Windows XP login



I have a windows xp sp2 workstation that was originally running in a
workgroup called WORKGROUP. Yesterday I joined the workstation to a domain
and now when the machine boots it comes up to the "Push Ctrl-Alt-Del to
login" screen as expected. However when I push CAD it does nothing, even
after several tries. I have a PS2 keyboard and mouse. I have even tried to
boot into safe mode but have the same results when pushing CAD. Does anybody
know of a way to remove the workstation from the domain without rebuilding
the pc?



Does the mouse work? Have you tried another keyboard...USB? I've run into a
few machines that stop responding to PS2 keyboards. I normally just unplug
them and plug them in again. Failing that, I try another keyboard.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question