WINDOWS SECURITY ALERT


G

Guest

yesterday I started getting a WINDOWS SECURITY ALERT:
"Windows did not find antivirus software on this computer"
I have windows XP Pro in my thinkpad t42.
It came bundled with Norton (free for 3 months)
when that ended I uninstalled Norton, and installed AVG FREE.
Everything was fine for the 3-4 months since I switched to AVG,
and now I get this error/warning???
The only option I can find is to mark "I have an antivirus software that I
will monitor myself..."
I like the fact that windows makes sure that everything is up to date and
running in the backround!
How can I get windows to recognize that AVG is running?

Thank in advance for the help!
 
Ad

Advertisements

C

Colin Nash [MVP]

Sutherland said:
yesterday I started getting a WINDOWS SECURITY ALERT:
"Windows did not find antivirus software on this computer"
I have windows XP Pro in my thinkpad t42.
It came bundled with Norton (free for 3 months)
when that ended I uninstalled Norton, and installed AVG FREE.
Everything was fine for the 3-4 months since I switched to AVG,
and now I get this error/warning???
The only option I can find is to mark "I have an antivirus software that I
will monitor myself..."
I like the fact that windows makes sure that everything is up to date and
running in the backround!
How can I get windows to recognize that AVG is running?

Thank in advance for the help!

Did you download the latest version of AVG from http://free.grisoft.com/ ?
Because the older versions are not recognized by XP's Security Center, but
the new one should be (I've installed it on a couple of systems.)
 
G

Guest

7.1.375 is what I am running, and there are no updates that I have not
accepted from AVG, everything, including windows, and IBM, and all drivers
are the latest versions!
AND the wierd thing is that windows security center did recognize it up till
yesterday!
HELP!
 
C

Colin Nash [MVP]

Sutherland said:
7.1.375 is what I am running, and there are no updates that I have not
accepted from AVG, everything, including windows, and IBM, and all drivers
are the latest versions!
AND the wierd thing is that windows security center did recognize it up
till
yesterday!
HELP!


Does AVG's own control center (double-click the icon) indicate that
everything is running? I'm wondering if the service has been terminated or
disabled (some infections are known to disable virus scanners.)
 
G

Guest

Everything is running perfectly!
I just updated virus definitions 30 minutes ago. Everything looks fine, and
seems to be working fine
(touch wood)
 
Ad

Advertisements

G

Guest

If AVG is working properly (everything is turned ON ,you could have a malware
( MALicious softWARE ) that disables these things.

Start with the fast malware removal instructions in my web-site:
http://pandaman.hit.bg
At the end ,to make sure you are absolutely clean ,scan with Panda's free
Active Scan for ALL kind of malware:
http://www.activescan.com

Panda_man
--
Prevention is always better than cure !
Panda TruPrevent - the most intelligent technology to combat unknown malware
http://www.pandasoftware.com
http://pandaman.hit.bg
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top