Windows Media Player embedded object won't load...


G

Genevieve

Hi - I've embedded a Windows Media Player object in my
frontpage-made website to play some of my songs
(originals - I'm a singer/songwriter), and it worked fine
in Preview mode, but when I uploaded it to my host
(Angelfire), and viewed the page from outside the
webshell, the entire page showed up all white (my
background is black and orange btw) and cannot play the
file - I've pressed "Play" heaps and all it says
is "ready", "connecting to file" and then nothing. I've
tried uploading my MP3 file but Angelfire won't let me do
this. I emailed their support centre to find out what I
should do and they sent me here. If anyone can help me or
provide the name of a free webhosting service that does
allow Mp3 file upload, I'd be most grateful. Thankyou &
Kind Regards, Genevieve.
 
Ad

Advertisements

C

Chris Lang

Couple of potential problems here:

Be sure your ISP (Angelfire) supports Frontpage extensions. Without them,
Frontpage may not be able to correctly upload the meta file (.asx).

Also, some free hosts don't allow MP3 extensions on their servers. Check
with your server.

- Chris
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top