Windows Media Player 11 playlist trouble


G

Guest

I used winamp to delete several playlists that were in a non-standard
location (burried in a subdirectory in My Music) and told it to delete the
playlist both from the library and from my computer. The playlists were never
removed from my library. The next day (after a reboot), the playlists are
still in the library, but are not functional. Selecting them does nothing.
Attempting to delete them does nothing. Right clicking and selecting Open
File Location does nothing.

After unsuccessfully deleting my playlists, I also created and saved a new
playlist. The next day, the new playlist appears to have no saved. It is not
in the My Playlists folder, nor does it appear in the library.

How can I remove the old playlists from the library? Is there a way to reset
the library and have it rediscover everything? Would that solve my problem?
Once the old ones are removed, I'm hoping that adding new ones will work
again. I should probably mention that My Music is in a non standard location
on a second drive. I think I set the location for it using TweakUI.

Thanks in advance,
Daniel
 
Ad

Advertisements

R

Rock

I used winamp to delete several playlists that were in a non-standard
location (burried in a subdirectory in My Music) and told it to delete the
playlist both from the library and from my computer. The playlists were
never
removed from my library. The next day (after a reboot), the playlists are
still in the library, but are not functional. Selecting them does nothing.
Attempting to delete them does nothing. Right clicking and selecting Open
File Location does nothing.

After unsuccessfully deleting my playlists, I also created and saved a new
playlist. The next day, the new playlist appears to have no saved. It is
not
in the My Playlists folder, nor does it appear in the library.

How can I remove the old playlists from the library? Is there a way to
reset
the library and have it rediscover everything? Would that solve my
problem?
Once the old ones are removed, I'm hoping that adding new ones will work
again. I should probably mention that My Music is in a non standard
location
on a second drive. I think I set the location for it using TweakUI.

I suggest you post to the media player newsgroup.

http://www.microsoft.com/communitie...b05-dd10-4f1f-944c-7446df588cb9&lang=en&cr=us
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top