Win 2000 Group Policy.



Hi everyone,

I tried to apply a group policy for the first time and got
a problem.Created an Organisational Unit with 1 group and
1 user in the group.Disabled the Domain group policy and
created a group policy for the OU. When the user logs on
to the domain from a member workstation the policy is not
applied. I ran "secedit /refreshpolicy USER_POLICY" on the
workstation. Also made sure the OU Group has "Read"
and "Apply Policy" rights on the policy. Any
help/suggestions will be appreciated.


Marin Marinov

What *exactly* do you mean by "disabled the domain group policy"? Did
you disable the whole Default Domain Policy? If so, then I suggest you
revert this right away - you absolutely need a domain GP to configure
password and account settings.
Is the user account in the OU where you linked your new GPO? If only the
group is there then nothing will happen - GPOs are applied only
*directly* to user or computer accounts. Groups can be used for
filtering only.

Marin Marinov
MCT, MCSE 2003/2000/NT4.0,
MCSE:Security 2003/2000, MCP+I
This posting is provided "AS IS" with no warranties, and confers no

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question