when opening an excel file, 2 files open (one is book1)?


G

Guest

When I click on an excel file, 2 excel documents open up. One document is
called Book1 and the other document is the actual document that I want to
open. How do I stop this from happening?
 
Ad

Advertisements

G

Gord Dibben

Brian

To prevent Book1 from opening you can append /e to your shortcut for opening
Excel.

"C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\EXCEL.EXE" /e

Alternative to the above............

Go to Start>Settings>Folder>Options>File Types. Scroll down to MS Excel
Worksheet. Then if running Win98 OS Edit> select "Open" and Edit.

If using WinXP OS you would scroll down to .XLS then "Advanced">Open>Edit.

In Command line the path should be similar to this....

"C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\EXCEL.EXE" /e.

You must have the double quotes.

Below have "use DDE" checked and this in the DDE message box....[open("%1")]

Application should read "Excel"(no quotes)


Gord Dibben Excel MVP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top