Vista RTM install rebooting



I have tried to search through the posts on here about vista restarting
during install, but it appears that they all happen after mine does. I have
an Asus P5WD2 - Premium with a pentium D. When I attempt to install windows
by booting off the DVD it starts copying the windows files and as soon as it
gets to the end of copying the computer just reboots. Then it goes back to
normal bootup to the old OS (vista beta)

I have tried disconnecting all USB devices as I saw that mentioned in some
past posts.

Any suggestions would be greatly appreciated! I'm ready to toss this
computer in the pool! :)

John Barnes

Could you be a little more specific about what you are trying to do? Are
you trying to update your beta, do a custom install? Is the custom install
to the beta partition or a fresh partition?


Attempting to do a clean install, but it never even gets to a point where
that comes into play. When you boot from the vista DVD the first thing it
does is start "copying windows files" This gets to the end and then the
computer just reboots.

I would have to believe that it has something to do with either the APCI or
SATA. If you shut APCI off vista install immediately gives an error of
0xc0000225 which I have read about and it is directly related to the APCI
settings. When it is enabled vista begins copying the files as I stated
above and then reboots.

John Barnes

I'm not familiar with your mobo, but most chips except nVidia need to have
the SATA drivers provided at the beginning of the install process. Sorry I
don't have the time now to check your chipset.


ok, this is exactly the problem I have, sometimes it bluescreens with a hard
drive dump message as well.


That is the case with this board and XP, but the problem I have run into with
Vista is that i can't even get to a point where it would give me an option to
add drivers.

I can install vista if I do a clean install of XP and then upgrade to Vista,
but that basically goes agains a clean install.

This is definitely one of those very frustrating issues. No error codes!!

Colin Barnhorst

It sure sounds like a hardware issue. Try reseating your video card and
memory cards. It sounds like it is happening at the point where WinPE
should be switching the video mode.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads