Vista beta2 5384.4 and SoundBlaster Audigy 2 ZS: drivers work!


C

cf

For the first time since 5231, the old beta drivers (nov 05) from
Creative install successfully with Vista beta 2 build 5384.4
I suppose they work as fine for other Audigy cards, as they work for my
Audigy 2 ZS.
Now let's hope they'll update their beta drivers. But with Creative,
regarding drivers, don't expect too much...
 
Ad

Advertisements

K

Kevin John Panzke

Those Driver's Are NOT Working for me, However, I am Running Windows Server
Code Name Long Horn Beta 2, Just FYI.
 
K

Kevin John Panzke

That Driver won't do me any good because I am running X64 Windows Server
Code Name Long Horn Beta 2, just FYI.
 
Ad

Advertisements

C

cf

For the first time since 5231, the old beta drivers (nov 05) from Creative
install successfully with Vista beta 2 build 5384.4
I suppose they work as fine for other Audigy cards, as they work for my
Audigy 2 ZS.
Now let's hope they'll update their beta drivers. But with Creative,
regarding drivers, don't expect too much...

Well, I want to "downgrade" my enthousiasm, yes, you can install these
old drivers with vista beta 2 X86, but there's still this crappy noise
sometimes, the sound is awful for several seconds then it becomes ok.
I hope Creative will provide us new drivers, else I'll have to go back
to kX drivers. Creative's drivers team should stop drinking and go back
to work...

Christophe
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top