vista administrator settings



attempting to uninstall a program i keep getting "administrator has set
policies to not allow "yet i cant find where i can go to change settings to
allow uninstallation yes i am the administrator

Sarah White

I was about to suggest using "secpol.msc" from the "run" box...

I tried to do that, and it did not even exist on this system!

Then I tried manually launching microsoft management console from the
"run" box... I fished around in the "add/remove snap-ins" for "users and
groups" and tried to get that running...


This computer is running Windows Vista Home Basic. This snap-in may not
be used with this version of Windows. To manage user accounts for this
computer, use the User Accounts tool in the Control Panel.


Further digging led me to this article:

So... if you have "windows vista home basic" you're out of luck (there's
no "official" way to administer these settings, and even if you try
installing and running such a snap-in manually, it will refuse to launch!)

In a few weeks my "anytime upgrade" DVDs for windows ultimate will be
coming in the mail, but sorry, I don't have an answer for you today.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question