Vista (64 bit) Protocol Associations


G

Guest

I found the article explaining how to edit file associations
(http://windowshelp.microsoft.com/Windows/en-US/help/6ef5399f-a0b6-4133-ac76-41cda36b1ca21033.mspx#EPB)

Please go to that page and expand the "If a program does not show up in the
Programs list" option, and look at number 5. It explains that you can click
on "Other Programs" or else select "Browse." Nether of these options are
available when it comes to PROTOCOLS, as opposed to FILE TYPES.

Neither can I uncheck the association with Internet Explorer in "Control
Panel\Default Programs\Set Your Default Programs\"

Any help would be _greatly_ appreciated
 
Ad

Advertisements

D

Darrell Gorter[MSFT]

Hello,
You may need to check if the application registered itself as a protocol
option:
http://msdn2.microsoft.com/en-us/library/aa969375.aspx#registration

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|> Thread-Topic: Vista (64 bit) Protocol Associations
|> thread-index: Acfe0OoWBI2yAB1HSyKrs+gp3Yqxtg==
|> X-WBNR-Posting-Host: 68.225.189.74
|> From: =?Utf-8?B?bWtuag==?= <mknj@discussions.microsoft.com>
|> Subject: Vista (64 bit) Protocol Associations
|> Date: Tue, 14 Aug 2007 17:12:06 -0700
|> Lines: 12
|> Message-ID: <85ACA9DA-A91A-41E2-B714-4363355EC457@microsoft.com>
|> MIME-Version: 1.0
|> Content-Type: text/plain;
|> charset="Utf-8"
|> Content-Transfer-Encoding: 7bit
|> X-Newsreader: Microsoft CDO for Windows 2000
|> Content-Class: urn:content-classes:message
|> Importance: normal
|> Priority: normal
|> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
|> Newsgroups: microsoft.public.windows.vista.performance_maintenance
|> Path: TK2MSFTNGHUB02.phx.gbl
|> Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.performance_maintenance:11193
|> NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|> X-Tomcat-NG: microsoft.public.windows.vista.performance_maintenance
|>
|> I found the article explaining how to edit file associations
|>
(http://windowshelp.microsoft.com/Windows/en-US/help/6ef5399f-a0b6-4133-ac76
-41cda36b1ca21033.mspx#EPB)
|>
|> Please go to that page and expand the "If a program does not show up in
the
|> Programs list" option, and look at number 5. It explains that you can
click
|> on "Other Programs" or else select "Browse." Nether of these options
are
|> available when it comes to PROTOCOLS, as opposed to FILE TYPES.
|>
|> Neither can I uncheck the association with Internet Explorer in "Control
|> Panel\Default Programs\Set Your Default Programs\"
|>
|> Any help would be _greatly_ appreciated
|>
 
Ad

Advertisements

G

Guest

Thanks, that page was certainly on point, but does that mean that if Firefox
failed to register itself as a protocol option (?) I have to do that for it?
There is _no_ GUI way to add a protocol option?

That seems pretty ... what's the word.... hmm.

Thanks all the same for responding
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top