very weird problem


B

bbxrider

sbs2003, 6.5, outlook 2003 with spam bayes for spam control
i reinstalled the outlook 2003, which seemed corrupted, and i think the
procedure i followed is from scratch
- save the current outlook hierarchy in a pst file
- delete the old mail acct from mail in control panel
- remove and reinstall office 2003 so i had a fresh copy of outlook
- when creating (recreating) the mail acct i forced it to create a new ost
file
- in this outlook i'm using spam bayes for spam control as was used in the
old
- import the saved pst file data into the 'new' outlook
seemed to work ok, could send and receive mail,
all the folders were repopulated from exchange except the inbox, so imported
the inbox
from the saved pst file, everything looked ok
BUT.............................., IF OUTLOOK IS LEFT RUNNING LONG ENOUGH
IT JUST EMPTIES THE INBOX, IT IS NOT PUT IN ANY OTHER FOLDER, ALL THE MAIL
IN THE INBOX JUST GOES AWAY, IT IS NOT BEING PROCESSED BY SPAM BAYES
HONEST I AM NOT ON DRUGS, I HAVE GONE THRU THE ENTIRE PROCEDURE ABOVE
2X AND IT HAPPENS BOTH TIMES.
can anybody suggest anything to keep this from occurring???
bob
 
Ad

Advertisements

B

bbxrider

thanks for the reply, i've checked the configuration and responded inline

Ben M. Schorr said:
Is Outlook running in cached mode?
i have tried cached and not cached, currently in cached as that seems to be
the better
choice from other posts, cached or not cached could cause this behavior?
Is the Exchange Mailbox your default message store?
the user account was created with the wizard and has all the defaults the
wizard would
set to a new user, new mail is supposed to go to inbox in outlook settings,
this user has not
been delegated to another user, and no other user is set up to receive mail
for this mailbox/user
Do you have Autoarchive running?
auto archive is turned off for the inbox, i believe this is outlook 2003
default, i thought
even auto archive prompts before running
Any views set on your mailbox?
no views other than vanilla default install outlook 2003

If you log in with Outlook Web Access are the messages still in your Inbox?
don't have that running anywhere yet , but will look into installing that
and testing
 
B

Ben M. Schorr, MVP

I don't recall what default the "wizard" sets up for the user but if it was
done before the Exchange service was added to the Outlook profile then it
would have set the default message store to be a Personal Folders File (PST)
which is not the good way to do it.

Outlook Web Access is running, out of the box, on Exchange 2003. Just go
open a browser on the client's machine and go to http://[your exchange
server's name]/exchange.


--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com/outlook.htm
 
Ad

Advertisements

B

bbxrider

ok found the problem, it seems so odd
on the sbs machine to test if my problem was exch or outlook, i set up a
mail account in outlook express for the user in question
that worked ok and after seeing that i closed outlook express, and concluded
exch was ok and my problem would be the outlook 2003 client.
thats when i removed and readded the mail account for outlook 2003 on that
machine
so come to find out, even though i had closed outlook express, it was still
running so to speak and receiving emails. so if the outlook2003 client
had emails in its inbox, and oe did a receive, the emails disappeared, i'm
guessing, because once downloaded to the oe client they were
fully taken out of exchange. i had no idea at first to suspect oe would be
receiving because i had closed it.
ok so i found that out, so i deleted the mail acct for the user in oe.
however it would still receive email for the account after deletion!
i closed oe, and with the acct removed and oe closed, IT STILL WAS RECEIVING
EMAIL!!!!
did some research and compacted the oe folders and rebooted the sbs/exch
machine.
finally that stopped the rambunctious outlook express, its mind boggling how
persistant oe is and what it takes to fully remove/delete/
decommission a mail acct.


Ben M. Schorr said:
I don't recall what default the "wizard" sets up for the user but if it was
done before the Exchange service was added to the Outlook profile then it
would have set the default message store to be a Personal Folders File
(PST) which is not the good way to do it.

Outlook Web Access is running, out of the box, on Exchange 2003. Just go
open a browser on the client's machine and go to http://[your exchange
server's name]/exchange.


--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com/outlook.htm


bbxrider said:
thanks for the reply, i've checked the configuration and responded inline


i have tried cached and not cached, currently in cached as that seems to
be the better
choice from other posts, cached or not cached could cause this behavior?
Is the Exchange Mailbox your default message store?
the user account was created with the wizard and has all the defaults the
wizard would
set to a new user, new mail is supposed to go to inbox in outlook
settings, this user has not
been delegated to another user, and no other user is set up to receive
mail for this mailbox/user
Do you have Autoarchive running?
auto archive is turned off for the inbox, i believe this is outlook 2003
default, i thought
even auto archive prompts before running
Any views set on your mailbox?
no views other than vanilla default install outlook 2003

If you log in with Outlook Web Access are the messages still in your
Inbox?
don't have that running anywhere yet , but will look into installing that
and testing
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

weird problem 0
WEIRD PROBLEM 0
Weird Oulook problem 2
Weird Rules Problem 1
Weird Calendering Problem 1
Very strange problem 0
Outlook 2003 wont send email-very weird 5
Weird problem with "£" & "#" - Pse Help 0

Top