User Account Profiles


G

Guest

Hi,

I had to use the Restore Console to fix a severe registry problem I had

REGISTRY_ERROR
....
** STOP ERROR 0x00000051 (.....)

I searched here and found a solution posted that fitted my problem. It required me to do the following:

1. Start the Recovery Console.

2. At the Recovery Console command prompt, type the
following lines, pressing ENTER after you type each
line:


cd system32\config
ren system system.old
ren software software.old
ren SAM SAM.old
ren security security.old
ren default default.old
cd \
cd windows\repair
copy system C:\windows\system32\config\system
copy software C:\windows\system32\config\software
copy sam C:\windows\system32\config\sam
copy security C:\windows\system32\config\security
copy default C:\windows\system32\config\default

3. Type "exit" (without the quotation marks) to quit
Recovery Console and then restart the computer.

The above procedure worked! I was able to log in as the Administrator, but lost access to some folders blocked to the administrator by my old user account profile.

Is there any posible solution that could allow me to restore my old user account, or at least unblock/disable those security restrictions that are preventing the Administrator to open those folders?

Regars,
Roger
 
Ad

Advertisements

G

Guest

I have no Security Tab under "Properties" (General/Sharing/Customize).

The folder appears to be empty, and I know it's not.

Any other idea?

Thanks for replying.
Roger
 
G

Guest

I tried following the instructions for the link, but I came up with the same problem... so, I did some checking on 'file permissios' and here is what I found.

If the Security tab is not available, and if you cannot configure permissions for users and groups, either the file or folder that you want to apply permissions to is not an NTFS drive, or simple file sharing is enabled. To troubleshoot, follow these steps:
Verify that the file or folder that you want to apply permissions to is an NTFS drive. You can set permissions only on drives that are formatted to use NTFS.
By default, simplified sharing is enabled in Windows XP unless you are on a domain. To work around this behavior, disable Simplified Sharing

that paragraph is from an article at this link,
http://support.microsoft.com/default.aspx?scid=kb;en-us;308418&Product=winxp#7
 
G

Guest

Ivee,

Thank you so much for your quick response and accurate answer... Excellent!!!...

Ricky, Thank you anyway, even though I'm running XP pro.

Best regards,
Roger
 
Ad

Advertisements

G

Guest

you are welcome, I'm glad I could help. Hey, do me a favor and click YES on the little "was this post useful" so I can give myself a pat on the back while everyone is watching. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top