USB weird happenings


M

Mike

USB weird happenings

Hi

My system has been stable for ages but today I am suddenly getting trouble
when using USB devices that have been fine for years!
Every time I plug a USB device in any of my four USB 2 sockets I now get a
info pop up saying the device could work faster, it asks me to click it to
see a list of ports.
When I do nothing happens.

Sometimes when I am transferring files from USB mem sticks or camera I get a
error come up that Windows has protected my system by shutting down explorer
I then have a blank screen apart from my desk top wall paper and have to do
a re start.

When I look in device manager I have the following shown under USB.

Universal serial bus controllers-
Generic USB hub.
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
USB Composite device
USB root hub
USB root hub
USB root hub

Universal serial bus controllers
PCI class USB 2.0 Enhanced host controller
USB 2.0 root hub device

All the activity takes place in under the first Universal serial bus
controllers heading.

Something looks different but I am not sure what.

I have updated a few drivers recently using Driver Detective.
One of these updates seems to have been for USB2.0_v241.exe SIS PCI to USB
Enhanced Host Controller which is kind of suspicious.
I looked to see if I could 'roll back' the driver but it says none are
available.

Anyway I hope someone can help me sort this out.

Looking in events all I can find as an error is this:

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Fault bucket 743034011.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Kind regards

Mike
 
Ad

Advertisements

P

Pegasus [MVP]

Mike said:
USB weird happenings

Hi

My system has been stable for ages but today I am suddenly getting trouble
when using USB devices that have been fine for years!
Every time I plug a USB device in any of my four USB 2 sockets I now get a
info pop up saying the device could work faster, it asks me to click it to
see a list of ports.
When I do nothing happens.

Sometimes when I am transferring files from USB mem sticks or camera I get
a
error come up that Windows has protected my system by shutting down
explorer
I then have a blank screen apart from my desk top wall paper and have to
do
a re start.

When I look in device manager I have the following shown under USB.

Universal serial bus controllers-
Generic USB hub.
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
USB Composite device
USB root hub
USB root hub
USB root hub

Universal serial bus controllers
PCI class USB 2.0 Enhanced host controller
USB 2.0 root hub device

All the activity takes place in under the first Universal serial bus
controllers heading.

Something looks different but I am not sure what.

I have updated a few drivers recently using Driver Detective.
One of these updates seems to have been for USB2.0_v241.exe SIS PCI to USB
Enhanced Host Controller which is kind of suspicious.
I looked to see if I could 'roll back' the driver but it says none are
available.

Anyway I hope someone can help me sort this out.

Looking in events all I can find as an error is this:

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Fault bucket 743034011.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Kind regards

Mike

- What made you update these drivers, considering that your system has been
running stable for ages (your words)? If it ain't broke . . .
- Have you tried using System Restore to roll the system back to a point
before you "updated" your USB driver?
 
D

DL

And if you insist on updateing drivers obtain them from hw manufacturers
sites direct, or PV maker in the case of a Laptop or large OEM, eg Dell , HP
etc
And NOT from MS Update, oh and dump driver detective or any similar tools
 
M

Mike

Hi

I update as reccomended.

However I did just as you said and went back 4 days.
The second USB section is now gone from DM and the system seems OK now.
I am running some more checks.
 
J

Jose

Hi

I update as reccomended.

However I did just as you said and went back 4 days.
The second USB section is now gone from DM and the system seems OK now.
I am running some more checks.

Now I'll bet you have Enhanced in the first/only USB section right?

Enhanced is the key.

You said:

All the activity takes place in under the first Universal serial bus
controllers heading.

There was no Enhanced if the first section with the activity -
Enhanced was in the bottom section before. Why you have/had two
sections I don't know.

To late to go back, but you probably also had the yellow ?! or the red
X in the other devices section of HM for the USB Controller.

You will see this when you don't have the "Enhanced" driver
installed. Usually, an update will fix it (let Windows find it). Do
whatever you have to do to get Enhanced and you will not see this
message. No Enhanced, you will see that pop up message.

If you just let Windows update the driver for the ?! or red X USB
Controller in HM other devices, the whole USB section there will go
away and Enhanced will appear below. You might have to refresh a few
times.

Here is a good link to read about it: http://www.microsoft.com/whdc/connect/usb/usbfaq_intro.mspx
 
I

Ian D

Mike said:
USB weird happenings

Hi

My system has been stable for ages but today I am suddenly getting trouble
when using USB devices that have been fine for years!
Every time I plug a USB device in any of my four USB 2 sockets I now get a
info pop up saying the device could work faster, it asks me to click it to
see a list of ports.
When I do nothing happens.

Sometimes when I am transferring files from USB mem sticks or camera I get
a
error come up that Windows has protected my system by shutting down
explorer
I then have a blank screen apart from my desk top wall paper and have to
do
a re start.

When I look in device manager I have the following shown under USB.

Universal serial bus controllers-
Generic USB hub.
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
SIS 7001 PCI to USB Open Host Controller
USB Composite device
USB root hub
USB root hub
USB root hub

Universal serial bus controllers
PCI class USB 2.0 Enhanced host controller
USB 2.0 root hub device

All the activity takes place in under the first Universal serial bus
controllers heading.

Something looks different but I am not sure what.

I have updated a few drivers recently using Driver Detective.
One of these updates seems to have been for USB2.0_v241.exe SIS PCI to USB
Enhanced Host Controller which is kind of suspicious.
I looked to see if I could 'roll back' the driver but it says none are
available.

Anyway I hope someone can help me sort this out.

Looking in events all I can find as an error is this:

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 13/04/2009
Time: 22:10:34
User: N/A
Computer: DEEPTHOUGHT
Description:
Fault bucket 743034011.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Kind regards

Mike

USB2 drivers are usually part of the chipset driver
package, so you shouldn't need separate drivers.
 
Ad

Advertisements

M

Mike

Hi

All seems OK again now!

I wish there was a way to upload jpg picturers here!
I took a screen shot of DM when things were wrong and again today with
things OK.
The differences are quite large!

Guess if anyone really wants to see them they could mail me?
 
P

Paul

Mike said:
Hi

All seems OK again now!

I wish there was a way to upload jpg picturers here!
I took a screen shot of DM when things were wrong and again today with
things OK.
The differences are quite large!

Guess if anyone really wants to see them they could mail me?

There are image hosting sites. You put your picture there,
and provide a link to it.

http://en.wikipedia.org/wiki/Imageshack

http://en.wikipedia.org/wiki/Photo_sharing

http://en.wikipedia.org/wiki/Photobucket

Paul
 
J

Jose

Hi

All seems OK again now!

I wish there was a way to upload jpg picturers here!
I took a screen shot of DM when things were wrong and again today with
things OK.
The differences are quite large!

Guess if anyone really wants to see them they could mail me?

I have fixed this annoyance many times... If you don't see Enhanced,
you need to fix that.

So far for me, just doing the Update Driver (and letting Windows do it
from their place), starting in the USB Controller in Other Devices
section - if there is a ?! (usually) or X error indicated there (fix
that first), then it filters down to the rest, but maybe they need to
be done by hand.

At least so far, on reasonably modern motherboards, I have never had
to download anything from some other site.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top