USB Flash Drive AARRRRGGGHHHH!!!!!


W

willy

I'm running XP Home SP2 and have developed a problem with my USB flash
drive.
What happens is the drive works fine on other pcs, reads and writes OK.
When I plug it into mine, it finds the drive OK and allows me to read
the contents.
However if I try to write a file to it, it will not accept it and gives
me a message saying 'Cannot copy (file nome): Cannot find specified
file. Make sure you specify the correct path and file name.'
This makes no sense to me as the path and file name must be correct as
it happens whether I drag the file or use the 'send to' function.
After this has happened, the drive disappears from Windows Explorer and
will not reappear to allow me to safely shut it down,
I'm not a 100% sure, but I suspect that this started to happen after I
trailed a webcam on this USB port a few weeks ago. I have tried it on a
different port with the same result. I have also tried another flash
drive (different brand) and get the sam result.
CAn anyone please throw some light on this one that has me beaten.
TIA, Willy
 
Ad

Advertisements

Ad

Advertisements

C

Clayton

I had this problem with a 2GB Flash drive, it would detect it ok and install
it but once I copy files to it, it would disappear, giving me the same error
message as you got, tried 3 times with 3 replacement but still no good,
worked ok in other systems but not my Dell, maybe the power is too high for
the port, changing to another brand fixed the problem
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top