USB 2 & external DVD burner


T

Tcs

I'm having a problem since I upgraded software last week, and I'm trying to get
a handle on it. Is it something that I can fix? Or do I just have to wait for
Microsoft?

I have a Gateway PC, less than a year old. It has 4 USB 2.0 ports. (2 in
front, 2 in rear.) It is a 2.6GHz P4, with 1.25gb RAM. It runs XP Pro, sp1.

Last winter, shortly after acquiring this PC, I added an external DVD burner
(Pioneer DVR-106D). It's housed in a Belkin external case, connected via USB
2.0, and has its own power supply.

The software burner software I WAS using was Roxio's Easy CD Creator, version 5.
I had NO PROBLEMS with this setup.

Last week, I upgraded the software to Roxio's Easy Media Creator version 7. And
I applied the latest update for it.

NOW...my problem is that I can NOT use my DVD burner. When I attempt to do so,
I always get an error:

"SCSI request aborted by host."
"0x2100000A"

I tried the front ports. I tried the rear ports. I also added a new Belkin USB
2.0 card to see if IT could/would work. *Nothing* worked to eliminate the
problem.

From what I could find on Roxio's web site, this is a known problem with
*external* burners and USB 2.0. And apparently is NOT limited to just Roxio's
software, but *any* burner software. But apparently there are users who have
connected their burners to a v1.1 port, and have no problem, other than the slow
speed. Sooo...in order so that I could use *my* burner with the newer software,
I purchased a $10.00 v1.1 hub, which I plugged into one of my built-in 2.0
ports, and I can now use my burner. (Instead of running at or close to 4x, it
only runs at about .6x. But it DOES work.)

ALSO, supposedly this is an issue that Microsoft knows about. But I can't seem
to find out more about it, like what the problem really is.

Any chance that someone out there might know? Is there anything that I can do?
Now?

Thanks in advance,

Tom
 
Ad

Advertisements

Ad

Advertisements

T

Tcs

As of when I first read your reply? No.

As of now? Yes.

I have a 2.8GHz P4 Dell with 256MB RAM. Moving the drive was the easy part.
Waiting for the Roxio software to install took sooo long. Results? SAME
PROBLEM.

While I was waiting for that, I checked on the BIOS in my regular PC. I found:

High Speed USB Enabled
Legacy USB Support Enabled
USB 2.0 Legacy Support Full Speed
(12Mbps)

So I changed it to:

High Speed USB Enabled
Legacy USB Support Enabled
USB 2.0 Legacy Support Hi Speed
(480Mbps)

When I was done testing the drive on the other PC, I tried this PC again. This
did not work. And nor did the following:

High Speed USB Enabled
Legacy USB Support Disabled

Since I had several DVDs I needed to burn, I connected my burner back up to the
v1.1 hub. And it's humming right along...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top