Unhandled exception error


Donald Miller

I fly on Fighter Ace with multi-players and in the past had no problem
connecting to fly online. About 2 weeks ago I got this Error:
Unhandled exception:C:\Work\Quark\CordDLL\VFSFiles.cpp (31). .: can't open
folder (win32:.,32,3)<

So I downloaded the exact game (from the same CD Rom that I used to install
on mine) to my wife's computer and it logs into the game. Her computer is
hooked to mine, (on networking ADSL) so it cannot be the connection. (her
computer is so slow that I cannot fly in Fighter Ace on it)

We both have IE 6.0 with Outlook Express and WXP Home Edition.

Everyone I talk to has never seen that error and cannot tell me where to go
for help or what the possible problem might be.


Michael Solomon \(MS-MVP Windows Shell/User\)

Does this error make reference to anything included in that game? If not,
have you scanned for viruses, have you scanned for malware on your system?

Donald Miller

I checked the registry and "Quark" is a folder which is included in the

I have scanned for virus's and keep it updated religiously.

What I did was go to "Log Off" and made a new "User" in WXP and am able to
get online now and fly in Fighter Ace. So there must be some kind of problem
in the configuration with hooking to the Internet.


"> Does this error make reference to anything included in that game? If

Donald Miller

What I mean is, I created a new "User Account" and am able to dial-up to
Fighter Ace now.

Michael Solomon \(MS-MVP Windows Shell/User\)

You're welcome.

It might have been a file ownership issue, assuming you are using NTFS as
opposed to FAT32 but since you seem to have it resolved, good luck.

Michael Solomon \(MS-MVP Windows Shell/User\)

In order to accomplish this, if you reinstalled the game under the new user,
my guess is that it was indeed a file ownership issue though it might simply
have been some corruption.

Note, file ownership and permissions supersede administrator rights. How
you resolve it depends upon which version of XP you are running.


Unfortunately, XP Home using NTFS is essentially hard wired for "Simple File
Sharing" at system level.

However, you can set XP Home permissions in Safe Mode. Reboot, and start
hitting F8, a menu should eventually appear and one of the
options is Safe Mode. Select it. Note, it will ask for the administrator's
password. This is not your administrator account, rather it is the
machine's administrator account for which users are asked to create a
password during setup.

If you created no such password, when requested, leave blank and press

Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
the bottom of the list, if it shows "Enable Simple File Sharing" deselect it
and click apply and ok. If it shows nothing or won't let you make a change,
move on to the next step.

Navigate to the files, right click, select properties, go to the Security
tab, click advanced, go to the Owner tab and select the user that was logged
on when you were refused permission to access the files. Click apply and
ok. Close the properties box, reopen it, click add and type in the name of
the user you just enabled. If you wish to set ownership for everything in
the folder, at the bottom of the Owner tab is the following selection:
"Replace owner on subcontainers and objects," select it as well.

Once complete, you should be able to do what you wish with these files when
you log back on as that user.


If you have XP Pro, temporarily change the limited account to
administrative. First, go to Windows Explorer, go to Tools, select Folder
Options, go to the View tab and be sure "Use Simple File Sharing" is not
selected. If it is, deselect it and click apply and ok.

If you wish everything in a specific folder to be accessible to a user,
right click the folder, select properties, go to the Security tab, click
Advanced, go to the Owner tab,
select the user you wish to have access, at the bottom of the box, you
should see a check box for "Replace owner on subcontainers and objects,"
place a check in the box and click apply and ok.

The user should now be able to perform necessary functions on files in the
folder even as a limited account. If not, make it an admin account again,
right click the folder, select Properties, go to the Security tab and be
sure the user is listed in the user list. If not, click add and type the
user name in the appropriate box, be sure the user has all the necessary
permissions checked in the permission list below the user list, click apply
and ok.

That should do it and allow whatever access you desire for that folder even
in a limited account.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question