Underpowered PSU in SLI?


Joined
Sep 17, 2005
Messages
1,934
Reaction score
0
Hi guys, hope you are all well.

My brother just bought himself a second 670gtx second hand to run in sli.

The second card has slightly higher clock speed but as I understand it that would just mean they are both reduced to the slowest speed.

When SLI is enabled every game is artifacting and running choppy. It is running on a 650w Corsair PSU and I have read that underpowered PSUs can cause artifacting.

I don't want him to drop £80 into another PSU and have it not solve the problem though. Is there any way I can be sure that is an underpowered PSU causing the problem?
 
Ad

Advertisements

Joined
Nov 3, 2013
Messages
41
Reaction score
30
Hi guys, hope you are all well.

My brother just bought himself a second 670gtx second hand to run in sli.

The second card has slightly higher clock speed but as I understand it that would just mean they are both reduced to the slowest speed.

When SLI is enabled every game is artifacting and running choppy. It is running on a 650w Corsair PSU and I have read that underpowered PSUs can cause artifacting.

I don't want him to drop £80 into another PSU and have it not solve the problem though. Is there any way I can be sure that is an underpowered PSU causing the problem?

Hi mate

There are two main things that I would check first.

1. The temperatures of each card during stress (download Furmark or similar and run it with both cards enabled. It should tell you the temperatures during the stress test) - if they are going over 90 degrees then you may have a problem with airflow in your case - check that no vents are blocked and you have a good amount of space for the components to 'breathe.

2. The second card may be a dud. Check the system with each card individually and stress them separately. This could reveal that one of the two cards is defective and may need returning to the seller

If these two tests are ok then it could well be the PSU. What model Corsair is it? CX? HX? AX?

Hope this helps somewhat.
 
Joined
Sep 17, 2005
Messages
1,934
Reaction score
0
what is the motherboard?


:user:

Mobo is an Asus P8Z77-V

Hi mate

There are two main things that I would check first.

1. The temperatures of each card during stress (download Furmark or similar and run it with both cards enabled. It should tell you the temperatures during the stress test) - if they are going over 90 degrees then you may have a problem with airflow in your case - check that no vents are blocked and you have a good amount of space for the components to 'breathe.

2. The second card may be a dud. Check the system with each card individually and stress them separately. This could reveal that one of the two cards is defective and may need returning to the seller

If these two tests are ok then it could well be the PSU. What model Corsair is it? CX? HX? AX?

Hope this helps somewhat.

I'll do that.

PSU is an OCZ ZT Series 650W Modular PSU, the Corsair is in a different computer.

The second card came under a reconditioned two year warranty so I should be OK.
 
Ad

Advertisements

Joined
Sep 17, 2005
Messages
1,934
Reaction score
0
I just tested and the cards are running way hot.

My master card hit 89 degrees in SLI and was only getting hotter on the furmark benchmark.

Slave went over 70.

Its in an Antec 300 case, is that just too small for SLI? If it is, that is a real bugger. My airflow is pretty decent, I have watercooling on the CPU and single card GPU didn't go over 70 before. I have an exhaust fan on top, at the back and in front and my side fan blowing in.

Is there anything I can do? I downloaded MSI afterburner and set a linear fan graph but it didn't help.



The second card is using two molex > 6 pin connecters as both the PSU's 6 pin connecters are in use on the master card, so I was thinking perhaps is the voltage is off it might cause overheating... but the PSU 6 pins are on the master card, which is the orginal one and the one that is overheating. The new card is running cooler.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top