Unable to make changes to parental controls


Kirk L

I am trying to make changes to parental controls. I get an error message
that reads: "Unable to make changes to parental controls settings. If this
problem persists, contact your system administrator."

I am an administrator on the computer. I have tried creating a new account
and making changes there and that did not work.

Officer Friendly

Its funny cause I am having the same problem with mine. But mine occurred
when I downloaded the Microsoft Family Safety and then deleted it because it
simply sucked. But when I tried to adjust the levels for the built in
Parental Controls I get the same response.


Kirk, please specify what changes you wanted to make on Parental Control,
and what changes on a new account .I might be able to help if you tell me.

Officer Friendly

Well it not even a matter of what specific things I am trying to change...
But even just to open up Parental Controls all together it would even allow
you to see the screen.


I have the exact same problem. Though I have done some digging and found
that the Parental Control service can't start. When I try to manually start
it, it tells me it can't start because a dependet sevice is using a different
log on account for authentication. I am stumped and would really like an
answer. It would be nice to be able to give my child access to the internet
through his own logon. I have not changed the authentication acounts at all.



My computer is 6 months old (Gateway), and up until recently I had parental
controls over my daughter's account. A few weeks ago, I began experiencing
the exact same issue as Joe. I even had the GEEK SQUAD come out and help,
but they were unable to figure it out. I get the exact same error as Joe:
"Unable to make changes to parental controls settings. If this problem
persists, contact your system administrator." I AM the System Admin and I
cannot set up my daughters account with a password any longer and use the
parental controls without getting the above mentioned error. She basically
has full access to the computer, websites etc. As long as I don’t add a
password and/or parental controls, it works. Basically the parental software
is useless for me. I have not downloaded anything that would have interfered
with the software, unless Vista downloaded a change and I am unaware of that


Hi Dave ... I am the admin on the computer with a protected password. I get
so far as clicking all the necessary buttons to put the parental control on,
time limits etc and when I hit "ok" or "apply" (I am not at that computer
right now to know which button it is), I get the standard "Unable to make
changes to parental controls settings. If this problem persists, contact your
system administrator." As long as I dont create a password for my daughters
account and put parental protection on her sign in name, theres no issues.
Soon as I try to add the parental control it doesnt work. Very frustrating,
considerinng for months it worked fine and was GREAT!! I have a feeling a
'upgrade' was made to the computer through Microsoft and its messed it up
since. I have no added nor deleted anything nor has my daughter to prevent
the parental controls from working. She has FULL access to the computer with
no time limits. Thanks, Darlene


t1n0m3n said:
Same issue, I am not able to get into parental controls at all. I have
tried the "path" fix, the "real admin" trick, with UAC, without UAC, yes
the service is running, no there are not any related errors in the event

I haven't tried the UAC as I'm a bit nervous of that all going wrong! Does
this (above) mean that when logged in as the UAC it all looked as though your
normal admin account should be able to make the changes? Or can you only make
the changes using the UAC?

I want to change the list of permitted programs to allow my children to use
some new software I've installed for them since originally setting up the
allowed programs list. I can go in and change all the tick boxes that I want,
but when I click on OK to save the changes I get the same message as the
others here. I am logged on as 'Computer Administrator'.

I can also create (and delete) a new user account, but cannot apply any
parental controls to that account - just get the same old 'unable to make
changes to parental controls settings. If this problem persists consult your
system administrator.' as soon as I select the new user from the list of user
accounts, so in that instance the parental controls window won't even open.

Help please!


themostracing said:
lol, i have the same problem.............
but i thik that this forum dont have administrator. because anybody are
answering the questions of the problems that we have.

Does it have a spell/grammar checker?


hey i have the same problem. But the people dont understand that we can't do any change because when we tried to enter to the acc it present this problem.

Post Originated from http://www.VistaForums.com Vista Support Forums


I am having this same problem and found this thread - i'm hoping to
get this resolved as i have been LOVING Vista since we bought this
computer last fall. I installed some math software for the littles
and wanted them to be able to access it from the children's server - i
went to the control panel - user accounts - clicked children's
account, and the dialog opens up (with all the options) but i'm "not
allowed" to change anything. Any ideas for me?


davidjchuang;673125 Wrote:

I have tried the above to no avail... I cannot even open the Parental
Controls page... whenever I click on it, it either does nothing at all
or it flashes a page which disappears just as quickly as it appeared.
Please help!

I had the same problem. I've had strange things happen with firewalls
and video drivers in the past, so I thought I would start down that
road as a Windows update would be to obvious and the issue would have
been resolved by now considering their have been postings for the past
year on this issue. In my case it turned out to be my video driver (I
think). I have an ATI video card and I had downloaded and installed
an updated driver from ATI's website a few months back. I also messed
around with some of the advanced settings. I did notice that the
Parental Control service was set to Manual so I changed it to
Automatic and started the service but I still couldn't change the
settings for users it would load about 1/2 the screen for about 1/2 a
second then give me the error. It would only do that the 1st time I
would try accessing it after rebooting the computer. Then it would
just give the error message every time I tried accessing it. I
verified it's dependent services were running as well. I started
poking around in the Windows Firewall to see if there might be some
clue there. I turned it off and then changed my mind and turned it
back on. Then I went ahead and uninstalled the video driver rebooted
the computer and set the display driver to use the Standard VGA driver
and rebooted the computer again. Then I reinstalled the driver I had
downloaded and now I can get in to parental controls. If that didn't
work I was going to try my original video driver. My guess is that
there was some setting I had changed for the video adapter and
uninstalling and reinstalling the driver set all of it's settings back
to their defaults.

Gillett MP

Unable to make changes to parental controls settings. If this problem persists, see your system administrator

I am the administrator, I get this message when I click on a user to set parental control settings

Can you help

Thank you very much.

Post Originated from http://www.VistaForums.com Vista Support Forums

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question