Turning Delayed Writes Off?



I'm starting to get messages like "Delayed write failed" and "The
system failed to flush data to the transaction log. Corruption
may occur."

The first on the desktop UI, the second in the NT Event log.

I read the help topic and it sounds like it's time to run ChkDsk.

But it also begs the question of how to turn delayed writes off.

Somewhere I recall turning them off for my USB devices, but can't
recall how. Tried My Computer | [Drive] | Properties, but
don't see anything. Likewise ComputerManagement.

Am I looking right at it and not seeing it?

R. McCarty

Under Disk Drives in Device Manager, open the details box for
the drive. You'll see a tab named Policies. It's from here that you
Enable/Disable Write Caching.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question