turn on autoarchive


G

Guest

Hello I know that you can turn on autoarchive by doing the folowing

You may have turned it on for an individual folder but turned off the global
AutoArchive setting. To turn on the global setting, on the Tools menu, click
Options, click the Other tab, and then click AutoArchive. Make sure the Run
AutoArchive every x days check box is selected and that you have specified
the number of days.

But the option autoarchive is not visable, it is not greyed out, it is just
not visable.
Any help would be apriciated.

Regards
 
Ad

Advertisements

J

Jocelyn Fiorello [MVP - Outlook]

What do you see on the Other tab?

--
Jocelyn Fiorello
MVP - Outlook

*** Messages sent to my e-mail address will NOT be answered -- please
reply only to the newsgroup to preserve the message thread. ***


In
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top