Trust access to visual basic project is grayed out


S

suram.sunil

The "Trust access to visual basic project " (
Tools->Macro->Security->Trusted Publishers) checkbox is grayed out. Can
anyone please tell me how to enable it?
Thanks,
Sunil
 
Ad

Advertisements

R

Ron de Bruin

You can try this

keepITcool posted this

Run the program regedit.exe
goto:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Excel\Security
Add or Change a DWORD named AccessVBOM to Value 1
 
S

suram.sunil

Thank you. I already tried that but there seems to be some security
setting on the computer that overrides that setting. When I reopen
regedit it is turned back to 0. This is really puzzling me.
 
Ad

Advertisements

R

Ron de Bruin

Try this

From Jim Rech

You have to delete the key. (AccessVBOM) Then you can change the access setting through
the UI (which is written to the equivalent HKCU key).

Please reply if this is working
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top