TransferText Method question



I am using the TransferText method to import a text field into a table. The
default delimiter appears to be "comma" delimited fields. This is a problem
because some of the text fields occassionally have "commas" in them and this
messes up the import. Is there anyway to change the delimiter to a semi-colon
or some other character? Thanks for any assistance.

John Nurick

Hi Steve,

Import the data once manually, using File|Get External Data. Make the
necessary settings in the text import wizard, and then click the
Advanced button. This lets you save the settings as an import
specification. Subsequently, pass the name of the specification to

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question