Timeout Failure during SCSI Inquiry Command



Greetings all!

I am going crazy trying to figure out an issue with the following hardware:

* Windows 2000 Server SP4 (Intel-based)
* DEC DLT 7000 Drive Fast-Wide, HVD (High Voltage Differential) with SCSI-2
Internal Connector
* Adaptec AHA-2944UW HVD SCSI controller
* Internal 68pin high-density LVD cable - Terminated single-ended SCSI
cable with three high density 68 pin (M) connectors - 0.9m (2.8ft) long
When I go to boot the server I get the following error message from the
Adaptec SCSI controller card: "Timeout Failure during SCSI Inquiry Command!"

I've cheked all of the connections, made sure the SCSI ID's are set
correctly, tried disabling parity on the controller and drive, tried
disabling termination on the drive and only using the cable end terminator,
and the other connectors on the cable.

Does anyone have any thoughts?

Thanks in advance for your assistance,

(e-mail address removed)

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question