(Third try) Windows Explorer does not remember window size


V

Van Knowles

Hi. I am re-posting this because the replies I got last
week and this week didn't work (nor did it work for the
other post I found on the newsgroup for this problem).

So now I know that using the CTRL key while closing
Windows Explorer does _not_ work in my case.

Also using TweakUI to set the "Folders to remember" to
8000 didn't work in my case.

Any other ideas?

Thanks!

-Van

=========== Original post below: ===========

I found a post on this newsgroup that was very similar to
my problem.

On my XP Pro system, I size the Windows Explorer window so
it covers the top half of my screen. Then I close it.

After I logoff or reboot, about half the time it comes
back up in a totally different shape and size.

This is rather annoying, but not terrible.

One solution offered in another posting was:

"Try restting the folder settings: Delete the Registry keys
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags and
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\BagMRU,
both with
all the subentries, then create new keys "BagMRU"
and "Bags" here. At
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
create a new
DWORD entry
BagMRU Size
and set this to
5000
Restart the computer."

Is this different from using the new TweakUI, as I have
done?

I am hesitant to mess with the registry unless I am sure
this is safe _and_ that it is going to work.

Can anyone verify this as a solution? The other posting
ended there.

Thanks!

-Van
 
Ad

Advertisements

R

Richard

Hi Van,

One more thing to try.

Right click the explorer shortcut and click Properites.

Set the Run drop down box to Maximized. This will ( should ) make you first
explorer window full size.

Second and third and future screens will open normal size. For these grab
the lower right corner and drag it to the size you want. After that the
second and future screens should open to the size they are set. That is to
say they should only have to be adjusted the first time they are opened.

Using the expand key in the upper right will expand them but the next time
they will revert to standard.

Hope this works for you. It does for me.

Richard
 
M

Milt

Van,
As far as increasing the size of the folder view memory, have you tried
Kelly's XP Korner at http://www.kellys-korner-xp.com/xp.htm ? On the
"Tweaks" page line #2, left hand column is "Increase Folder View Size". The
instructions for applying it are at the top of the Tweaks page.

Hope this helps,
Milt
 
M

Michael Solomon \(MS-MVP-Windows Shell/User\)

Try this, open Windows Explorer
Close all other windows.
Stretch the edges/corners of the window so that it is the size you want
(don't use the maximize button).
Close the window that way, then try opening Explorer again and see if it
then opens as the size you want.
 
V

Van Knowles

Milt,
If I am not mistaken, the registry hack I listed is more
or less the same as the one at kellys-korner. And I'm
pretty sure that's the same as what TweakUI does.

I am more and more convinced that "folder view size"
or "folders to remember" is not the problem here. I think
that refers to the number of folders W.E. can save view
settings for, not the number of _window_ settings that XP
saves!

Thanks anyway.

-Van
 
M

Maureen Goldman

Van Knowles said:
1. I have two Windows Explorer shortcuts in my Startup
folder, so two WE windows open when I login.
Do you have the properties for those startup shortcuts configured to
open maximum size?
 
Ad

Advertisements

D

David Candy

Kelly's tweak deletes all saved settings for folders as well. This is usually all that is required to fix. Raising the limit won't fix it, but reduces the chance of the saved settings becoming corrupted in the future.

But you have to delete the corrupt settings first and Kel's reg file does that as well.
 
V

Van Knowles

No, I have them set to "normal window".

-Van
-----Original Message-----

Do you have the properties for those startup shortcuts configured to
open maximum size?

.
 
Ad

Advertisements

M

Maureen Goldman

Maureen Goldman
configured to open maximum size?
No, I have them set to "normal window".
Definitely, try maximize.

I use a windows key shortcut utility called Winkey. My ie shortcut has
the maximum window setting. I just experimented to see what would
happen with normal. The first time, it went to a maximized window. I
then dimished the size of that window somewhat, exited via alt-F4.
Tried the shortcut again, and it went to the smaller size. Seems as
though "normal" is whatever was last in the eye of the beholder.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top