Theme or Style prevents formatting table


W

wdsnews

I'm attempting to create a 100% wide table at the top of my page to use as a
header. I want to select a GIF to use as the background of that table or
the background of the one and only cell in the table. But I can't pick a
background.

I've chosen "No Theme" for my theme, but apparently there's a style
controlling my page? The checkbox "Use Background Picture" is grayed out
and can't be chosen. If I choose on the menu, Format | Style... and pick a
background for the table, it changes all my tables.

How can I pick a background for just my header table? How can I turn off
styles?

thanks.
 
Ad

Advertisements

J

Jens Peter Karlsen[FP MVP]

Create a class for that particular table and specify a background for
that. Apply the class to the table.

Regards Jens Peter Karlsen. Microsoft MVP - Frontpage.
 
C

Chris Leeds, MVP-FrontPage

I don't think it's a "styles" issue.
hit page options/ compatibility tab and make sure it's set to IE/custom.
also, specify the background as the "cell" background, not the table
background. (older NN's didn't do table backgrounds and since it's just a
1x1 table....)

HTH

--
Chris Leeds,
Microsoft MVP-FrontPage

Make More Money with Less Work
Let Your Clients Control Their Content With Just A Browser!
http://contentseed.com/
 
W

wdsnews

Thank you.


Chris Leeds said:
I don't think it's a "styles" issue.
hit page options/ compatibility tab and make sure it's set to IE/custom.
also, specify the background as the "cell" background, not the table
background. (older NN's didn't do table backgrounds and since it's just a
1x1 table....)

HTH

--
Chris Leeds,
Microsoft MVP-FrontPage

Make More Money with Less Work
Let Your Clients Control Their Content With Just A Browser!
http://contentseed.com/
 
Ad

Advertisements

S

Stefan B Rusynko

It's a Schema error in FP 2003
- You need to set the schema to IE5 (even though table / cell backgrounds are supported by IE4

--




| I don't think it's a "styles" issue.
| hit page options/ compatibility tab and make sure it's set to IE/custom.
| also, specify the background as the "cell" background, not the table
| background. (older NN's didn't do table backgrounds and since it's just a
| 1x1 table....)
|
| HTH
|
| --
| Chris Leeds,
| Microsoft MVP-FrontPage
|
| Make More Money with Less Work
| Let Your Clients Control Their Content With Just A Browser!
| http://contentseed.com/
| --
| | > I'm attempting to create a 100% wide table at the top of my page to use as
| a
| > header. I want to select a GIF to use as the background of that table or
| > the background of the one and only cell in the table. But I can't pick a
| > background.
| >
| > I've chosen "No Theme" for my theme, but apparently there's a style
| > controlling my page? The checkbox "Use Background Picture" is grayed out
| > and can't be chosen. If I choose on the menu, Format | Style... and pick
| a
| > background for the table, it changes all my tables.
| >
| > How can I pick a background for just my header table? How can I turn off
| > styles?
| >
| > thanks.
| >
| >
| >
|
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top