The Specified Module Could Not Be Found

G

Guest

Hi everyone, whenever I startup Windows XP, I always get the error message:
"The Specified Module Could Not Be Found." I was wondering how to remediate
it. Now I am scanning my computer for spyware with Lavasoft. I have had
trouble installing ArcGIS from ESRI, that might be the culprit, but not sure.
I'll let you know what happens after my spyware scan. I am currently on
Windows XP home edition and running on SP1.

Thanks a million.

Stephen
 
R

Rock

Stephen said:
Hi everyone, whenever I startup Windows XP, I always get the error message:
"The Specified Module Could Not Be Found." I was wondering how to remediate
it. Now I am scanning my computer for spyware with Lavasoft. I have had
trouble installing ArcGIS from ESRI, that might be the culprit, but not sure.
I'll let you know what happens after my spyware scan. I am currently on
Windows XP home edition and running on SP1.

Thanks a million.

Stephen

THE PARASITE FIGHT
Finding, Removing & Protecting Yourself From Scumware
http://aumha.org/a/parasite.htm

Richard Harper’s Guide to Cleaning Pests
http://rgharper.mvps.org/cleanit.htm

Clean Boot Troubleshooting
How to Troubleshoot By Using the Msconfig Utility in Windows XP
http://support.microsoft.com/?id=310560

How to perform advanced clean-boot troubleshooting in Windows XP
http://support.microsoft.com/?id=316434
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top