Text Form field


G

Guest

When I insert text form field, a grey square parenthetsis [ ] appears
whether the form field shading is on or off. Locking the form did not make
this [ ] disappear. I used this feature in other documents and I can get
either grey or complete blank using the form field shading. Although I
tested that the [ ] will not show on hard copy print, I prefer that it will
also not appear on the screen. How can I get rid of this [ ]?
 
Ad

Advertisements

G

Guest

Hi cockatoo,

For Word 97-2003 I suspect that this option is ticked -
Tools/Options/View/Show/Bookmarks.

Haven't tested in 2007 but equivalent option seems to be
Office button/Word Options/Advanced/Show Document Content/Show bookmarks.

Regards.

Ed
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top