Text Color Changes By Itself


Y

Youngergirl44

I have been working on a workbook where I'm entering (by hand) a couple
hundred rows of data in three columns. When I reach a line of data that I do
not need to review further, I enter it, highlight the three cells in which
I've entered data, and change the text color to gray. I'll then hit enter and
begin typing the data for the next row.

The problem is that sometimes after I've changed the text color on the
previous row, some or all of the cells in the subsequent row will also get
changed from black (auto) to gray. As I enter the data, the text is black,
but when I tab to the next cell, the text changes to gray.

Even if I highlight all the blank rows from my last line of data to the
bottom of the spreadsheet (row 65536) and select black (auto) for the color,
it will continue to happen.

I do not have any conditional formatting rules in place and the default
style setting is black (auto) text. This is Excel 2003 on XP Professional
2002 SP3
 
Ad

Advertisements

Y

Youngergirl44

I thought about that, but didn't think it was an option since the change is
only happening to one of the three cells in the subsequent row. If this
option were the issue, wouldn't all the cells in the subsequent row be
changed to gray?
 
Ad

Advertisements

Y

Youngergirl44

I'm sorry, I realize that my original post said "some or all" of the cells
would change color. In paying more attention since I've made that post, I've
realized it's only the second of the three that's changing. This cell is
formatted as "general", while the other two are "date" and "accounting".

So Excel is extending just the number format in cells one and three, and the
number and text color in cell two. Why would it opt not to extend the color
in cells one and three?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top