TD lost components


W

Wolfgang

Dear All,

Today I wanted to make a new image and got some strange errors:

Starting run-time build at: 01.08.2005 10:17:30...
Building: "Base Component [Version 5.1.2600, R2010]"...
Building: "Base Performance Counters [Version 5.1.2600.2180, R2890]"...
Error 1005: File not found: "perfos.dll"
Error 1005: File not found: "perfproc.dll"
Building: "Base Support Binaries [Version 5.1.2600.2180, R2890]"...
Error 1005: File not found: "makecab.exe"
Error 1005: File not found: "msidle.dll"
.... (and a lot more)

I didn't recognize I would have changed anything since last week were I
successfully build an Image.
I tried also some older *.slx-files and still the same.
Took a look into Component Database Manager and e.g. the "Base Performance
Counters" - Component is there
and it has the right Version (5.1.2600.2180,R2890) and I also searched the
Repositories and found
a files named "perfos.dll".

Has someone had this behaviour ? Is there a special file corrupt ?
What could I additionally check ?
(run also scandisk but with no result)

Many thanks for any suggestions, I really don't know
how this has come up.

Wolfgang
 
Ad

Advertisements

S

Slobodan Brcin \(eMVP\)

Hi Wolfgang,

You don't have network conection anymore. Resulting in newtwork and sharing protocols not to load. Resulting in inability for DB to
access files in Repositories trough network share. Try accessing repositories manualy trough newtork share. If it does not work you
will need to fix it by powering up network adapter.

Regards,
Slobodan
 
Ad

Advertisements

W

Wolfgang

MANY, many thanks to you Slobodan!

The Repositories Directory was not shared for network access.
Don't know why this was gone, anyway
don't know why this is needed in a local Installation but
now it is running again.

Thanks, Wolfgang
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top