System tray icons


P

PE

I have set a lot of the system icons to be hiddend and in most cases this
works. However, the Local Area connection icons (two of them with red
crosses) keep coming back in the tray even though I have set these to be
hidden time and again.

Is there a way of stopping this happening?
 
Ad

Advertisements

W

Will Denny

Hi

Have you tried hiding the icons from within the progam(s) themselves?

--


Will Denny
MS-MVP Shell/User
Please reply to the Newsgroup


Please reply to the Newgroups
 
P

PE

Yes, I've unchecked both "Show icon in notification area......." and "Notify
me when.............." in the properties of the Local Area Connections

Makes no difference. The icons are hidden when I change setting in the
taskbar settings but revert back when the machine is rebooted.


Hi

Have you tried hiding the icons from within the progam(s) themselves?

--


Will Denny
MS-MVP Shell/User
Please reply to the Newsgroup


Please reply to the Newgroups
 
Ad

Advertisements

A

Andrew Murray

If you haven't succeeded doing that, then try the "Hide Inactive Icons"
under the taskbar > customise options (right click the Start button,
Properties, Task Bar tab, then "Hide Inactive Icons".

This obviously doesn't unload the icons, but at least clears up the Systray
area.

The other thing you might consider is using MSconfig to un-check each
program that loads an icon (I don't know how easy it is to identify each
program).

Or SysInternals might help (available on Microsoft.com).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top