System Restore in Vista and Raid 1 no work?



I seem to be able to create system restore points manually in vista, but the
automatic ones never get created. Are there any problems with system restore
and a Raid 1 system in general that anyone knows about? The main reason I ask
is, I had previously tried to install a 3rd internal hard disk for a backup
drive. As Murphy would have it, my system ceased to boot after that. Using
the Vista Cd I booted to the repair screen, and it told me there were no
restore points available. I was able to unplug one of the other Raid drives
and boot to the desktop, but then when I copied my critical files to a flash
drive, i didn't discover till I tried to restore them that there were only
parts of the files that were correctly copied. Lost a LOT of data.

I don't want to try it, but now i'm leary that the manually created system
restore points will even work.


Restore points do work in Vista and are a contributing part of its backup

Your problem can be caused if you are running dual boot with Win XP as
everytime you boot XP it wipes out the restore points in Vista. Do not
believe that RAID 0 has anything to do with it.

Several earlier threads available on this subject.


Not dual booting, just booting to a Raid 1 system.
That has a slave drive as a backup.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question