Swow window contents while dragging

Discussion in 'Windows XP General' started by Nick, Dec 16, 2003.

  1. Nick

    Nick Guest

    When I go into "my computer - properties - performance - advanced" and set
    (check mark) "Show window contents while dragging", it only stays that way
    for the current session. As soon as I log-off or shutdown-restart the
    computer it resets back to being unchecked.

    Anyone ever experienced this and have any suggestions as to what is the
    cause of this and a fix? Thanks in advance for any information anyone can
    give me on this very annoying problem.

    Computer:

    New Dell XPS_GEN_2
    Windows XP Pro
    Intel 875P chipset
    3.2 GHz Pentium 4
    1 GB DDR
    ATI 9800 XT PRO (driver version 3.9, 09/30/2003)
     
    Nick, Dec 16, 2003
    #1
    1. Advertisements

  2. Nick

    Guest Guest

    After checking "Show windows contents while dragging", did you just click the OK button? You must check Apply first and then the OK button, to set and SAVE settings!
     
    Guest, Dec 16, 2003
    #2
    1. Advertisements

  3. Nick

    Nick Guest

    Yes, first I clicked - "Apply" and then "OK". I have done this process at
    least 15 times and it will not save the setting.

    the OK button? You must check Apply first and then the OK button, to set
    and SAVE settings!
     
    Nick, Dec 16, 2003
    #3
  4. Nick

    Simon C Guest

    Hi Nick,

    You'll be please to hear that you're not alone!

    I'm getting exactly the same problem on pretty well exactly the same
    new Dell machine.

    From looking on the web it seems to be a problem with the Dell install
    of Windows. It also causes a problem where you can't see icons when
    you drag them. I'm checking out the Dell support site now, will let
    you know if I solve it! V. annoying.

    Simon
     
    Simon C, Dec 16, 2003
    #4
  5. Nick

    Nick Guest

    Simon, Thanks. Can you please respond to this message or make a new one if
    you get it fixed? That would be great.

    Thanks...
     
    Nick, Dec 16, 2003
    #5
  6. Nick

    Simon C Guest

    Sorry Nick, no good news to report.

    I got fed up with searching the web and Dell's forums and ended up
    completely re-formatting and re-installing XP. I couldn't face
    dealing with useless technical suppport.

    It works fine now. Clearly their ghost image is broken. I was
    concerned that this would be masking some other, more serious issues,
    so re-formatting or sending it back is the answer.
     
    Simon C, Dec 18, 2003
    #6
  7. Nick

    Guest Guest

    Simon

    Thanks. You are correct. I have been all over with this and a format and clean install is indeed the only fix for this - very sad. I think I will send mine back.
     
    Guest, Dec 19, 2003
    #7
  8. Nick

    Guest Guest

    Hello,

    I recently purchased a DELL Inspiron 8600 and had the same problem with the show window contents while dragging and so it seems that everyone else who purchased a DELL in the past few months. After much digging and reading, I finally found the answer to the problem on one of DELL's support forums.

    The problem is in fact a DELL supplied software, the DELL Media Experience. As with other users, uninstalling this program fixes the Show window contents while dragging problem.

    Sorry you had to reinstall. I know how annoying this problem was.

    Thanks
     
    Guest, Feb 1, 2004
    #8
  9. Nick

    Guest Guest

    Well yes, I tell you that waste of a time piece of crappy good 4 nothing Dell Media Experience was causing me sooooooo much trouble

    I recently purchased a Dimension 8300. I had previously re-installed XP but unfortunately re-installed that waste of a time piece of crappy good 4 nothing Dell Media Experience b4 I came across the problem

    Well, I also am having a problem with keeping the status bar in the Explorer window visible
    It is most likely being caused by that waste of a time piece of crappy good 4 nothing Dell Media Experience

    I am off to uninstall that that waste of a time piece of crappy good 4 nothing Dell Media Experience and shred the CD it came on

    Thanks for the solve Philip......

    Dr. CyKuhTic is in office......

    ----- Philip Mackarous wrote: ----

    Hello

    I recently purchased a DELL Inspiron 8600 and had the same problem with the show window contents while dragging and so it seems that everyone else who purchased a DELL in the past few months. After much digging and reading, I finally found the answer to the problem on one of DELL's support forums

    The problem is in fact a DELL supplied software, the DELL Media Experience. As with other users, uninstalling this program fixes the Show window contents while dragging problem

    Sorry you had to reinstall. I know how annoying this problem was

    Thanks
     
    Guest, Feb 23, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.