Strange smart tags Outlook 2003


S

Sosumi

Now and then I get an e-mail where in the body all letters 'v' are smart
tags. Every v has a dotted red line under it and if you hover over it, you
can go to contacts etc. It reads Person name: v

I already unchecked the person tags, but how do I get rid of this 'smart
tag' stuff? There nothing in the help file or online help.

Thanx

Bert
 
Ad

Advertisements

S

Subramanian S [MSFT]

Hi Bert,

Turn off automatic name checking and completion
==========================================
On the Tools menu, click Options.
Click E-Mail Options.
Click Advanced E-Mail Options.
&Turn off automatic name checking
Under When sending a message, clear the Automatic name checking check
box.

Regards,
Subbu

---
Subramanian .S
(e-mail address removed)
Microsoft GPS

This posting is provided "AS IS" with no warranties, and confers no rights.
 
Ad

Advertisements

S

Sosumi

Subramanian S said:
Hi Bert,

Turn off automatic name checking and completion
==========================================
On the Tools menu, click Options.
Click E-Mail Options.
Click Advanced E-Mail Options.
&Turn off automatic name checking
Under When sending a message, clear the Automatic name checking check
box.

Regards,
Subbu

---
Subramanian .S
(e-mail address removed)
Microsoft GPS

This posting is provided "AS IS" with no warranties, and confers no
rights.

Thanks, but it didn't help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top