STOP error when upgrading to W2K from NT 4.0



Hi there,

I tried to upgrade a 486 machine running NT4 to Win2K Pro with scary results:

* At the beginning of upgrade, I got a warning about potentially
incompatible devices. One was my SMC EZ 10/100 NIC card. I checked online
to see if there is a driver for this device for Win2K...found one at
DriverGuide. So I ignored the warning figuring I could upgrade later if
there was a problem.

* During the upgrade, I received an error that said that a certain file,
sqloledb.dl_ could not be found. So, I found it online and pointed the
upgrade at it. That worked.

* Following the upgrade I get a Stop error on boot. It says:

***STOP: 0X000000BE (0xBFEE3BC3, 0x047D8121, 0XF081B6F0, 0x0000000B)
*** Address BFEE3BC3 base at BFED4000, DateStamp 38437eba - NDIS.sys

If this is the first time you've seen this Stop error screen, restart your
computer. If this screen appear again, follow these steps:

etc...will spare you the rest of the standard STOP error message...assuming
you're familar with it.

* On restart, same thing.

* Machine can go into safe mode. I booted in safe mode and reran the Win2K
upgrade, figuring a bad install. I received an error that there was software
which was not finished installing, so the upgrade could not continue. I
followed the directions (log off, log back on), but no resolution. I looked
the error up in MS support and was directed to empty a certain registry key (
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Runonce ), which
I did. That allowed the re-upgrade to continue (still in safe mode). It
concluded with no errors.

* Upon reboot, the same Stop error occurs.


* When I boot in safe mode, directly after selecting Safe Mode there is a
scrolling list of directory paths before going into the startup screen. The
next to last file is this NDIS.sys.

* When I boot in Safe Mode with Networking, I get the same scrolling list,
which stops at NDIS.sys, and then I get the STOP error.

* Finally...after sucessfully booting in safe mode, I get a window (with
header "16 bit Windows
Subsystem") after about 5 minutes that says
"D:\PROGRA~1\Symantec\S32EVNT1.DLL. An installable Virtual Device Driver
failed Dll initialization. Choose "Close" to terminate the application."

Thanks for your help.

Steven L Umbach

This is a Group Policy newsgroup and you may better be served in a Windows
2000 hardware newsgroup but anyhow the recommended minimum processor is a
Pentium 133 for Windows 2000 and your older motherboard/chipset itself could
be a source of problems. From your description it sounds like the nic is the
problem. I would remove the nic, trying to uninstall it in Device Manager
first in safe mode, and then try to boot into regular mode to see if that
helps. If it does, then install the network card and try to install with the
compatible drivers. If that still is a problem try to get a 3Com PCI nic
such as the 3C905*-TX series as shown in the last link below. They install
without any hassle in W2K with built in drivers.--- Steve


Thanks so much, and sorry for posting out of place. Anyhow...

I did remove the nic card, but that didn't help. You may consider me
worthless and refuse to deal with me after I tell you this, but I forgot a
line from the error message. The second line reads:

An attempt was make to write to read-only memory.

Is that an important clue? (he asked sheepishly)

Steven L Umbach

No problem - you will probably get a lot more responses in a hardware
newsgroup. Too bad removing the nic card did not work. I am not sure what
the specific problem is with an attempt was make to write to read-only
memory and you will probably find it very difficult to track down problems
of Windows 2000 on a 486 CPU/motherboard and it may not even be possible.
Since you can boot into safe mode, there may be a problem with a start up
service/application/driver. I would suggest that you download a copy of
msconfig and use it via selective startup to try and isolate the problem as
outlined in the KB article below. Even though the KB refers to XP, the
process is the same for Windows 2000. Windows 2000 does not include msconfig
for some reason but you can download it. --- Steve

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question