Stop Error 0x0000007B when setting drive config to Auto Detect.


J

JMI

Hello,

I just took delivery of a new XPS 410 yesterday and it only came with one
hard drive. It boots fine in this configuration. So, since I've got
several SATA drives from my old system I thought I'd put them into the new
system. Well there are these options in the BIOS that say "Raid/Auto
Detect" and "RAID". By default this option is set to RAID (yes, even
though the system only shipped with one hard drive.) I'm NOT wanting these
drives to be in a RAID configuration (besides one is only a 36 Gig WD Raptor
and the other is 160gig).

For now I'm only trying to install one drive, the smaller of the two, the
36gig Western Digital Raptor. It is being recognized by the system BIOS.

When it is set to Raid/Auto Detect and I attempt to boot XP I get the Stop
0x0000007B blue screen.

I know there has to be a way to setup this second (and soon a third) hard
drive without setting up RAID and without getting this STOP error, but how?

Oh, BTW, even when I have the drive disconnected from the system and have
the BIOS set to Raid/Auto Detect I still get the STOP error.

Thanks,

Jeff

Specs:

XPS 410
Intel Core 2 Duo Processor E6400 (2.13GHz
512 MB DDR2 SDRAM 533MHz
256MB NVIDIA GeForce Go 7900 GS
No Floppy Drive
Genuine Windows XP Home
56K DataFax Modem
160 GB SATA Hard Drive (10K RPM)
16X DVD ROM Drive
 
Ad

Advertisements

G

Guest

You could check / update the BIOS. Dell released new Bios for Dell
Dimensions on 2/7/07...or get Delll Support - it is a new m/c afterall...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top