Stop autoloading a New worksheet when starting Excel


G

Guest

How do I set Excel to not load/create a "New" Book1, Book2, etc... whenever I
open Excel?
 
Ad

Advertisements

D

Dave Peterson

Modify the shortcut (or create an new shortcut) that points at excel.exe, but
add " /e" (w/o the quotes) to the end of the target.

For me (xl2003), my target would look like:

"C:\Program Files\Microsoft Office\OFFICE11\EXCEL.EXE" /e
 
Ad

Advertisements

G

Guest

This works for opening only excel, but does not appear to work when one
double clicks on an existing excel file to open. I still get the Book 1 when
this is done. The /automation modifier does not seem to help.

Our IT people put in a shortcut in the C:\Program Files\Microsoft
Office\OFFICE11 directory with the /e /automation switch. The Control
Panel/Folder Options/File Types was modified to open excel using this
shortcut. Now, unless Excel is already open, a double click of an existing
file gives a series of files not found errors. It seems to stumble over the
spaces in the file structure such as between the word DOCUMENTS and the word
AND when looking for a file in C:\Documents and Settings\Excel........ It
says it cannot find the file Documents.xls.


ksn
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top