startup probs, what have i done?


R

ray

im new to vista and realy need your help.
I finally got Vista installed, but all I get is a blue screen after logging
in. The desktop icons and taskbar do not load. I can ctrl+alt+delete to get
the task manage and run programs...very strange, what have i done?
 
Ad

Advertisements

M

Malke

ray said:
im new to vista and realy need your help.
I finally got Vista installed, but all I get is a blue screen after
logging in. The desktop icons and taskbar do not load. I can
ctrl+alt+delete to get the task manage and run programs...very strange,
what have i done?

No one can answer your question because you haven't told us anything useful
for diagnosis. Your post - very scanty on details - would seem to indicate
that you were installing Vista yourself. Aside from that, we know nothing
about the computer, the version of Vista, how you installed it, or details
of the blue screen. So even though plenty of people might want to help you
(like I do), we can't.

Go to these links to see what you need to include in your next newsgroup
post so we can give you focused help:

http://www.elephantboycomputers.com/page2.html#Usenet
http://support.microsoft.com/default.aspx/kb/555375 - How to Ask a Question

Then post back with the pertinent information.

Malke
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top