SP2 - How to disable Open File Security Warning when running applications?


T

Twillux

Does anyone know how to disable the unknown publisher security warning when
running an application after installing SP2? It's pretty annoying to have to
click run everytime...

Thanks,
twillux
 
Ad

Advertisements

P

Peter

Same question here. Anyone know how to disable this feature in SP2?

Peter
 
E

Eric Cohen

I feel your pain. Reminds me of why I try to use linux and bsd as
much as possible. This one was so annoying I just had to figure out
how to kill it immediately.

Run gpedit.msc, and go to Local Computer Policy->User
Configuration->Administrative Templates->Windows
Components->Attachment Manager and enable "Default risk level for file
attachments", and then enable "Inclusion list for low risk file types"
and add to this list the file extensions that you want to open without
triggering this crap.

ymmv.
 
G

Guest

Unfortunately I can't find this on XP Home. If you can provide us with some
pointers or links that can help us disable this "feature," that'd be great.
 
S

sgt3dusa

xp home doesn't have group policy editor, so there is no way to disable
it for internet explorer.

mozilla and mozilla firefox downloads do no exhibit the same behavior.
there is no security warning imposed for downloads in mozilla or
mozilla firefox.

www.mozilla.org
 
Ad

Advertisements

M

Manokan

I was getting this warning box even when I tried to open .jpgs that had
been sent as attachments in email. Very annoying! It also prevented the
pictures from being added to a gallery with a php script. MS really
messed up on this one. There should be an easy way to unblock this.
Note that you can unblock individual files one at a time, but not a
group of files.

The fix mentioned somewhere else here does work. Create an environment
variable: SEE_MASK_NOZONECHECKS and give it the value 1. This will
disable the zone checks and make your life easier.

For dummies: go to start, right click My computer. Click properties,
advanced tab, environment variables. In user variables, click new and
add the variable.
 
Ad

Advertisements

Joined
Apr 13, 2011
Messages
1
Reaction score
0
I was getting this warning box even when I tried to open .jpgs that had
been sent as attachments in email. Very annoying! It also prevented the
pictures from being added to a gallery with a php script. MS really
messed up on this one. There should be an easy way to unblock this.
Note that you can unblock individual files one at a time, but not a
group of files.

The fix mentioned somewhere else here does work. Create an environment
variable: SEE_MASK_NOZONECHECKS and give it the value 1. This will
disable the zone checks and make your life easier.

For dummies: go to start, right click My computer. Click properties,
advanced tab, environment variables. In user variables, click new and
add the variable.



--
Manokan
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1030070.html


Works like a champ!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top