Single Quotation mark in CSV



Dear all,

I have create a CSV file with two columns, The data is as


The reason for me to add a single quote in the second
column is I want to kept the
leading zero of the data. But when I open the CSV file with
Excel. I still see the single
quotation mark in the second column, What I want is Excel
keep the leading zero but
do not show the single quotation mark when I open it. Just
like there is a green little
triangle in the cell left upper conner when we type single
quotation mark in Excel.


Please Help.

Shane Devenshire


One thing you could do is save the file as a TXT file and drop the
appostrophies, then when you open it the Import Wizard will appear, on the
last step of the wizard select the column whose leading 0's you want retained
and choose the option Text.

This will save you having to type a lot of 's

If this helps, please click the Yes button.

Shane Devenshire

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question