shift key held down too long


E

emily

We have a problem with Excel on our laptops at work.
Holding down the SHIFT key alone for more than 8 seconds puts th
keyboard in a different mode. The keys no longer function as the
should. The only way out is to close the file without saving an
rebooting.
<br><br>
How can I prevent this? Is there a way to turn off this option o
setting the timeframe for longer than 8 seconds? How can I "undo" thi
function if it is accidentally activated?
<br><br>
Please help!
Thanks,
Emily Nghiem<br>
(e-mail address removed)<br>
(e-mail address removed)
<br><br>
NOTE: Since this problem is so baffling and troublesome, why is no
posted anywhere on any of the Excel help sites
 
Ad

Advertisements

P

Peo Sjoblom

What do you mean by "The keys no longer function as they should"?
 
Ad

Advertisements

D

Debra Dalgleish

This is a Windows setting, not an Excel setting:

From the Start button in the Windows Taskbar, choose Control Panel
Double-click Accessibility Options
On the Keyboard tab, click the Settings buttons, and change the options
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top