Shared Printer Not printing



I have a shared printer on an XP Home system that I can see on the network
and install on other XP systems on the network. I can print to the printer
and the print job shows up in the spool for the printer but it never actually

I have reinstalled (making certain it is as administrator) on both the host
and the remote printers. The host machine that the printer is connected to
(via USB) can print fine.

Anyone else ever run across anything like this? I have other XP systems on
my network that have shared printers that all work fine. I just can't get
the job to actually print out!!



Cari \(MS-MVP\)

How many other PCs are connecting to the printer? Remember only 5 can
connect in XP Home.


Only one laptop uses the printer. Other than the remote desktop and the
host pc.


- Olórin


Worked like a charm. The funny thing is, I noticed when I setup this PC with
the printer and once I shared it, it did not automatically show up on all of
the other XP system on my network. Normally, which is sometimes a pain, the
printer would show up at "Auto....." on all the workstations. Well as soon
as I ran that command on one PC not only did it install the printer on that
PC but now it shows up as "Auto...." on all of them. Printing is working

I'm filing this one away for future referance.

Thanks for the help.

- Olórin

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question