Setting Up Windows Mail

Discussion in 'Windows Vista Mail' started by NormaH, Jan 5, 2010.

  1. NormaH

    NormaH Guest

    I am having trouble setting up windows mail. This is the message I get "The
    connection to the server has failed. Subject 'Hello', Account: 'Work',
    Server: 'pop3', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error:
    10060, Error Number: 0x800CCC0E"

    I don't know what to enter when I go into accounts & properties. I have
    Time Warner Cable internet and I am working off of a laptop.
     
    NormaH, Jan 5, 2010
    #1
    1. Advertisements

  2. NormaH

    mac Guest

    What is the part after the @ in the email account that you are attempting to
    set up?
    You need to enter the correct server names for POP & SMTP servers @
    tools>accounts>select the account>properties>server tab.
    Get back if you need more assistance?

    See for Time Warner server settings:
    http://www.realifewebdesigns.com/web-resources/pop3-smtp-news-servers/timewarner.asp
     
    mac, Jan 5, 2010
    #2
    1. Advertisements

  3. NormaH

    Bruce Hagen Guest

    You need to call them and get the account settings. Pop3 is not a server
    name.
     
    Bruce Hagen, Jan 5, 2010
    #3
  4. Gary VanderMolen \(MVP\), Jan 5, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.