Set up a ad hoc network Fails



When I try to set up an ad hoc network named WW from a Toshiba Satelitte
laptop running Vista Home Premium, it fails and gives the message
"Windows could not set up WW".
I can't find anything in the Event Viewer that seems to correlate with the
failure. I've tried different network names, different Security types but
nothing works.

This system will detect an exsiting ad hoc network named WW but will not
join it. It gives the message:
"Windows cannot connect to WW"
The Network Diagnostics Events Log entry is
HelperClassName RNWF MSM Helper Class
EventDescription Wireless Diagnostic Helper Class Event For complete
information about this session see the Wireless Diagnostic Informational
Event. Helper Class: Native WiFi MSM Initialize status: Success Information
for connection being diagnosed Interface GUID:
34784088-82dd-42b5-a53c-ee9a22fb97ea Interface name: Atheros AR5007EG
Wireless Network Adapter Interface type: Native WiFi Profile: Discovery
connection SSID: WW SSID length: 2 Connection mode: Ad hoc Security: Yes
Connect even if network is not broadcasting: No Result of diagnosis: Problem
found Root cause: Windows cannot connect to "WW" Wireless association failed
due to an unknown reason. Detailed root cause: 802.11 connection failed due
to status code 1: unspecified failure Repair option: Try connecting to "WW"
again If the problem continues, contact your network administrator or
hardware manufacturer for further assistance.

Trying again gives the same results, I don't have a network administrator,
and the Device Manager claims the Wireless Network Adapter is working
properly and that the driver is current. Any sugestions on what else to try?



Yes, with this system when the network is up I can see it, but not join it.
If it hasn't started, I can't start it with this system.


Does any one have any sugestions on this? I've tried every thing I can think
of. I have been using ad hoc networking between two other Vista systems
without any problems.

Trying to connet to an existing network fails with an Error log entry of
"failed due to an unknown reason". Trying to create a network just fails
with no indication of the reason. The wireless adapter works and has current


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question