SATA Blues - I Think!



I've built a SATA system, having built many PC systems previously,
components as follows:

AMD X2 4200 CPU
Abit KN8 (Geforce4) motherboard
Asustek 550W PSU
2x Maxtor DiamondMax 10 200Gb HDs
2Gb (matched pair) TwinMos 3200 DDR RAM
NVidiaGeforce 6500 (256Mb) PCI x16 Video Card

The problem is that although the BIOS recognises the HDs, I cannot
perform any disc operations, or install XP, despite having all the
appropriate drivers loaded via floppy at install. No disc access for
formatting, partitioning etc AT ALL. Even when trying Maxtor's disc
utilities (on a bootable CD), the util says that the discs cannot be
written to and are not properly installed.

I'm at my wits' end, having tried everything I can think of, including
new BIOS, drivers, cables and even a different m/board (Gigabyte N8
MF9), but the result is always exactly the same. The BIOS (on both
m/boards) is set for SATA without RAID, although I have also tried
with RAID 0, but the array could not be set up

I have tested the HDs in a known working SATA system, and they can be
partitioned/formatted OK on the other system, so it's not a fault with
the drives.

I've also connected a working IDE HD with bootable XP system,
installed all the drivers, and still cannot access the SATA drives, or
perform any disc operations on them.

I'm now ready to do a war dance on the whole thing ;-(

So any suggestions would be most welcome.

A very confuzzled


Nothing like a little challenge. I think I see a couple of clues ..

1. Do you have an ide drive of any kind on ide 1 ? If so, move it
to ide 2.
2. If you have to do the floppy F6 thing, you may have the wrong
drivers. CD-clowns tends to bury the "real" sata drivers in obscure
directories. Look much further.

Only other goofy thing I've seen is some sata drives can't use the
converter power cables ... the ones with both kinds .. one of them will
be disabled.
Oh, and my favorite, which I only did once :) Any chance you looked
at the two sata connects on the mobo and thought that sata 1 was
the "first" sata drive. Heh! Put it on sata 0. If they were trying to
fool me,
it worked.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question