RIS: Unable to display any selection options

  • Thread starter LightPhantastic
  • Start date



Really appreciate if anyone can help me out on this one:

- Installed RIS on Windows Server 2003.
- Added default image for Windows XP, inserting the CD.
- Deleted that default image from ...\setup\english\images and copied
in another XP image that already works on various other servers in
the same domain. "Remote install" tab on server properties on Computer
object in AD shows the correct info about the new image.

- Created a RIS users that have rights to add computers to the domain
and to create computer objects in the correct OU.

- Logging on with that user gives me following error in Client
Installation Wizard: "Unable to display any selection options. You may
not have sufficient permissions to view any of the options on the
server SERVERNAME. Contact your network administrator for assistance."

Same error when trying with a user with doman admin rights.

Testing the ris install user, connecting to another RIS server in the
same domain works just fine.

Does anyone know what to do with this?
I've tried to search around the net, but can only see similar
problems, not the exact same thing.

Thanks for any feedback you might have!

Unhappy RIS guy :)


Hi again,

I Found the solution. It was more than one GPO that
had set the "Choice Options" of Remote Installtion Services under User
Configuration. One of them had "Disabled" on "Custom Setup" and had


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question