++++ RIS Error When Download Images ++++


G

Guest

I uploaded 2 images to RIS server (2k3) on Win2k domain:
1. On RIS server, I uploaded a WinXPPRo CD
2. On an IBM ThinkCentrer PC, I ran RIPrep.exe from RIS server and uploaded
the PC image to RIS server.

When I booted the PC in PXE, logged on RIS server, selected either of the
images and then I got the error:

The operating system image you selected does not contain the necessary
drivers for your network adapter. Try selecting a different operating system
image.

If the problem persists, contact your system administrator.

I tried the both uploaded images and got the same error. Any suggestion is
appricated. Thanks.

Ian
 
Ad

Advertisements

K

kdick

You'll need to add the sys and inf files (for the network card) to the
i386 folder of the image. Make sure to remove the ".NT..." crap from
the device dicsovery tag in the inf. Text mode doesn't like that stuff.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top