report's orientation automatically changed


C

catherine

I try to save a report in a landscape orientation. with
margin = 0.4" (top& bottom & right&left)

But as soon as I modify a formula or something else in the
report( but not the page setup) my report is changed in a
Portrait orientation (with margin=1")
Do you know what to do to keep a landscape orientation ?
Thanks
Catherine
 
Ad

Advertisements

F

fredg

catherine said:
I try to save a report in a landscape orientation. with
margin = 0.4" (top& bottom & right&left)

But as soon as I modify a formula or something else in the
report( but not the page setup) my report is changed in a
Portrait orientation (with margin=1")
Do you know what to do to keep a landscape orientation ?
Thanks
Catherine
Catherine,

If you are using Access 2000 this is a known bug and is documented in
the Microsoft Knowledgebase article:
Q245021 'List of Fixed Problems in Microsoft Office 2000 Service
Release 1/1a (SR-1/SR-1a)'
And specifically:
Q240826 'Lost Printer Settings when Name Autocorrect is turned on'

Turn off the Name AutoCorrect feature as a temporary 'fix'.
Then download and install the Service Release 1/1a.
 
G

Guest

Catherine

I have the same problem with my reports. I save a report in the landscape view with margins 0.5" on the Top, Bottom, Left & Right. As soon as I go back into it, it changes the page orientation to Portrait, and 1" all the way around. (I'm not even changing any formulas, etc....

Any suggestions

Thanks
Ti


----- catherine wrote: ----

I try to save a report in a landscape orientation. with
margin = 0.4" (top& bottom & right&left

But as soon as I modify a formula or something else in the
report( but not the page setup) my report is changed in a
Portrait orientation (with margin=1"
Do you know what to do to keep a landscape orientation
Thank
Catherin
 
Ad

Advertisements

A

Allen Browne

Known bug. See:
ACC2000: Lost Printer Settings When Name AutoCorrect Is Enabled
at:
http://support.microsoft.com/?id=240826

Be sure to get the patch for JET as well as for your version of Access from:
http://support.microsoft.com

Then consider turning AutoCorrect off for other reasons also. Details:
http://allenbrowne.com/bug-03.html

--
Allen Browne - Microsoft MVP. Perth, Western Australia.

Reply to group, rather than allenbrowne at mvps dot org.

TimW said:
Catherine,

I have the same problem with my reports. I save a report in the landscape
view with margins 0.5" on the Top, Bottom, Left & Right. As soon as I go
back into it, it changes the page orientation to Portrait, and 1" all the
way around. (I'm not even changing any formulas, etc....)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top