"Reply to all" feature


A

Adam

On my computer at work, if I hit the 'reply to all' button, my own email
address is included in the recipient list for the new email. On my computer
at home, it isn't. The puzzling things is, both setups are similar: both
using Outlook 2000 in CW mode on Windows 2000 SP4.

I can't help thinking there must be an option that controls whether to
include my own address in the recipient list, but I can't find it anywere.
Any suggestions?

Many thanks
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

If you have more than one email address at work, Outlook will include your
address in the reply to all since it does not know what address was used
originally.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Adam asked:

| On my computer at work, if I hit the 'reply to all' button, my own
| email address is included in the recipient list for the new email. On
| my computer at home, it isn't. The puzzling things is, both setups
| are similar: both using Outlook 2000 in CW mode on Windows 2000 SP4.
|
| I can't help thinking there must be an option that controls whether to
| include my own address in the recipient list, but I can't find it
| anywere. Any suggestions?
|
| Many thanks
 
A

Adam

Many thanks Milly, I do indeed have more than one email address at work (or
at any rate two internet email services set up, as I have to check more than
one mailbox, but my email address is set to the same one on each) and just
the one at home, so I am sure that must be the explanation. Next question:
is there any way I can get Outlook not to put my email address in the
recipient list automatically?

Regards

Adam
 
Ad

Advertisements

L

Lanwench [MVP - Exchange]

Adam said:
Many thanks Milly, I do indeed have more than one email address at
work (or at any rate two internet email services set up, as I have to
check more than one mailbox, but my email address is set to the same
one on each) and just the one at home, so I am sure that must be the
explanation. Next question: is there any way I can get Outlook not to
put my email address in the recipient list automatically?

No. Delete it when you get the copy.
Regards

Adam


"Milly Staples [MVP - Outlook]"
If you have more than one email address at work, Outlook will
include your address in the reply to all since it does not know what
address was used originally.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my
personal account will be deleted without reading.

After furious head scratching, Adam asked:
On my computer at work, if I hit the 'reply to all' button, my own
email address is included in the recipient list for the new email.
On my computer at home, it isn't. The puzzling things is, both
setups are similar: both using Outlook 2000 in CW mode on Windows
2000 SP4.

I can't help thinking there must be an option that controls whether
to include my own address in the recipient list, but I can't find it
anywere. Any suggestions?

Many thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top