Remote Desktop Web Connection Through Linksys Router


J

John Vaughan

I have set up the Remote Desktop Web Connection and if I am using a computer
plugged in to the router I can access my desktop by typing the ip/tsweb (I
set up the forwarding), however I can't seem to connect with anyone else's
computer not behind our router.

Any suggestions?
 
Ad

Advertisements

J

John Vaughan

Nevermind thats not the problem. The problem is my internet service
provider (Cox) blocks port 80. Any way to get around this?

Thanks.
 
Ad

Advertisements

S

Sooner Al

You would need to use a different port for IIS...See the following for instructions on changing the
IIS port.

***************************

If you need to change the IIS port to something else (because your ISP blocks port 80), look at this
reply to a similar problem by Bill Sanderson (MS-MVP) for help...

Right-click My Computer.
Manage,
expand Services and Applications,
expand Internet Information Service
expand web sites
right-click default web site, choose properties
You'll spot the TCP Port (80) in the upper panel.

You have to choose a substitute. 8080 is one choice made for proxy servers. One popular brand of
routers uses this address for remote html admin, if you
enable that feature--so 8081 may be a better choice if you might have such a hardware router in
place.

At any rate, pick a port--restart IIS.

****************************

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top