Re: How can I get a login prompt instead of "Access Denied" message when accessing a share?


S

Shenan T. Stanley

George Chacon said:
From a Windows XP Pro or Windows 2000 Pro workstation, when I access a
folder (that is inside of a share) on a Windows 2000 Server or NT
Server, I get "\\server\share\folder not accessable. Access is
denied." I would like to be prompted for a Username and Password so
I can access the folder whose permission I have set to only allow
certain users. I know it can be done because I have seen it on other
networks.

Does anybody know what I am doing wrong?
Thank you for any suggestions,


Turn off Simple File Sharing on the XP machine:

1. Open Folder Options in Control Panel.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Folder Options
2. On the View tab, under Advanced settings, clear Use simple file sharing
[Recommended].

Also..

To disable this feature and return to the old per-user permissions:

1. Open the Local Security Policy console in the Administrative Tools
folder, under the Programs menu.
2. Browse down to: Computer Configuration\Windows Settings\Security
Settings\Local Policies\Security Options.
3. Double-click on the Network Access: Sharing And Security Model For Local
Accounts.
4. Change the settings from Guest Only to Classic.

Good Luck!

--
Shenan Stanley
"Just trying to help"
-------------------------
How to use XPs Help and Support
http://tinyurl.com/fltf

How to Use the Microsoft Product Support Newsgroups
http://tinyurl.com/fkja

How to use Google
http://www.google.com/help/basics.html
http://tinyurl.com/fkmc
-------------------------
 
Ad

Advertisements

G

George Chacon

To disable this feature and return to the old per-user permissions:
1. Open the Local Security Policy console in the Administrative Tools
folder, under the Programs menu.
2. Browse down to: Computer Configuration\Windows Settings\Security
Settings\Local Policies\Security Options.

Thank you for the suggestions Shenan. I'm having a hard time finding
Computer Configuration inside the Local Security Policy console. The only
items I have there are: Account Policies, Local Policies, Public Key
Policies, and IP Security Policies on Local Machine. This is true for both
the Windows 2000 server and the Windows 2000 Pro workstation. I would like
to try your suggestion (of changing the network access setting from Guest
Only to Classic). Could I be missing a step somewhere?

Thank you,

George Chacon

Shenan T. Stanley said:
George Chacon said:
From a Windows XP Pro or Windows 2000 Pro workstation, when I access a
folder (that is inside of a share) on a Windows 2000 Server or NT
Server, I get "\\server\share\folder not accessable. Access is
denied." I would like to be prompted for a Username and Password so
I can access the folder whose permission I have set to only allow
certain users. I know it can be done because I have seen it on other
networks.

Does anybody know what I am doing wrong?
Thank you for any suggestions,


Turn off Simple File Sharing on the XP machine:

1. Open Folder Options in Control Panel.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Folder Options
2. On the View tab, under Advanced settings, clear Use simple file sharing
[Recommended].

Also..

To disable this feature and return to the old per-user permissions:

1. Open the Local Security Policy console in the Administrative Tools
folder, under the Programs menu.
2. Browse down to: Computer Configuration\Windows Settings\Security
Settings\Local Policies\Security Options.
3. Double-click on the Network Access: Sharing And Security Model For Local
Accounts.
4. Change the settings from Guest Only to Classic.

Good Luck!

--
Shenan Stanley
"Just trying to help"
-------------------------
How to use XPs Help and Support
http://tinyurl.com/fltf

How to Use the Microsoft Product Support Newsgroups
http://tinyurl.com/fkja

How to use Google
http://www.google.com/help/basics.html
http://tinyurl.com/fkmc
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top